Telehouse East - switch failure
Incident Report for Coreix
Resolved
The fault has now been resolved.
Posted 3 months ago. Jun 01, 2017 - 13:30 BST
Monitoring
Fault has been rectified. Monitoring of the solution will continue for the time being.
Posted 3 months ago. Jun 01, 2017 - 13:21 BST
Identified
Fault identified, and action is being taken to return connectivity for those cross connects affected.
Posted 3 months ago. Jun 01, 2017 - 11:40 BST
Investigating
Ssome customers will be experiencing outage on their cross connects .. engineers are working and will update shortly
Posted 3 months ago. Jun 01, 2017 - 11:07 BST