Network Alert
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 08:38 BST
Monitoring
With various reports concerning widespread outages, it is noted that the outages have affected the likes of Facebook, WhatsApp, Instagram & Others.

Therefore, it is necessary to inform you that your services with Coreix remain unaffected. Should any difficulties be experienced please contact the Support Team of the service affected. Alternatively, email support@coreix.net if necessary and we will endeavour to help you.
Posted Oct 04, 2021 - 17:24 BST
This incident affected: Networking (IP Transit, Routing/Distribution (Welwyn Garden City), Routing/Distribution (Enfield), Routing/Distribution (Frankfurt), Routing/Distribution (Sofia), POPs).