UK at significant risk of gas shortages this winter, warns energy regulator
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 15:28 GMT
Monitoring
Further to recent discussions & releases in the news media, where it is described; The UK is facing "a significant risk" of gas shortages this winter, according to the industry regulator, which could impact electricity supplies.

Ofgem said “there is a possibility the UK could enter a "gas supply emergency".

Currently, this risk is speculation. For the most part, the UK is self-supporting for gas fuel with a recorded import of 5% of the nation’s requirement. Also, there has not been any notifications by suppliers or the Department for Digital, Culture, Media and Sport (DCMS) to the Data Centres concerning risks to supply.

In the interim, we can confirm that business continuity plans are in place to mitigate such events. Business Continuity Plans and associated risks are regularly reviewed by the management team.

All our Data Centres have a minimum of 2 electrical supplies from the grid to site, with each supply able to support the entire Data Centre load.

All our Data Centres are supported with N+1 Standby Generators, with a minimum of 48 hours fuel to support each Data Centre & Network Operation Centres at full load.

All our Data Centres have standby fuel contracts in place, with 4 hours delivery of fuel to site.

All our Data Centres standby fuel contracts are with multiple suppliers, who operate multiple and geographically diverse fuel depots.

All our Data Centres have frequent calls with fuel suppliers where availability of fuel is discussed, and to date risks to supply have remained secure.

All our Data Centre Generators can be refuelled while operational and are equipped with on-board fuel polishing to ensure the integrity of the fuel, which is also periodically sampled and tested.

All our Data Centres are permitted to operate Generators for standby use (i.e. when the utility supply is not available) Generators are rated for continuous running, with the caveat that additional maintenance is required above a certain level of hours. This is covered within support agreements with the various Generator suppliers across all our Data Centres.

We will continue to monitor this issue over the coming months updating this status page as we progress through the Autumn & Winter. Raising updates that can be considered pertinent to this dynamic situation.

Should you have any concerns or queries that require attention please contact Support@coreix.net in the first instance & we will render assistance or discuss any concerns in greater detail.
Posted Oct 05, 2022 - 10:29 BST
This incident affected: Facilities (Docklands, DC1 - Enfield, DC2 - Welwyn Garden City, DC3 - Frankfurt, DC4 - Sofia).