Fibre outage between Enfield and Telehouse
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 09:48 BST
Monitoring
The Fibre has been repaired/replaced. The link has been returned but is being monitored before being returned to our network topology.
Posted Jun 18, 2024 - 13:27 BST
Identified
Cabling Team is now onsite too effect repair & replacement of the damaged Fibre. Further updates will follow.
Posted Jun 18, 2024 - 12:42 BST
Update
We are continuing to investigate this issue with our partners and will update this page with further content as the investigation progresses, until rectified.
Posted Jun 17, 2024 - 23:49 BST
Investigating
We have reported two links down between Enfield and Telehouse.
Affected customers: DWDM customers between the two sites
The rest of the Network services are running as normal.
Posted Jun 17, 2024 - 23:28 BST
This incident affected: Networking (Metro Ethernet Service) and Facilities (DC1 - Enfield).