Network Abnormality
Incident Report for Coreix
Resolved
The Network abnormality with the COLT supplier circuit has been rectified & the circuit will be returned to our Network topology later this evening.
Posted Nov 28, 2022 - 15:22 GMT
Identified
The Network Abnormality has been identified with a COLT supplier circuit, where several short intermittent issues have been noted for several minutes.

This is currently being investigated.

In the interim, we are taking steps to minimise the impact upon services and traffic is routed via other supplier circuits.

Coreix infrastructure, apart from that described above will not experience an issue and will not be at risk while investigation continues.

Should you experience any difficulties the Support Team will be available by emailing support@coreix.net & creating a ticket.
Posted Nov 28, 2022 - 13:32 GMT
This incident affected: Networking (Metro Ethernet Service).