Fire Alarm activation - Enfield DC
Incident Report for Coreix
Resolved
A Humidifier has been identified as faulty and subsequently isolated. A redundant Humidifier has been put into service to maintain the humidity levels at the Enfield Data Centre. This issue is now recorded as resolved and no further updates will be provided. The replacement Humidifier will be installed, replacing Humidifier 2 during the normal maintenance window.
Posted Sep 14, 2023 - 17:10 BST
Monitoring
The Tech Team has returned to the Network Operations Centre whilst the Data Centre Operations Team continues to monitor the smoke detectors throughout the building.

Further updates will follow upon the incident resolution.
Posted Sep 14, 2023 - 16:48 BST
Investigating
The Fire Alam has been activated at the Enfield DC.

Further updates will follow.

There will be no impact upon services. Although, support response may be delayed.
Posted Sep 14, 2023 - 16:29 BST
This incident affected: Facilities (DC1 - Enfield).