Welwyn Garden City - Chiller Fault
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 13:42 GMT
Monitoring
A replacement control unit has been installed & Temperature/Humidity readings are normal & being monitored.
Posted Mar 01, 2024 - 09:18 GMT
Identified
The issue has been identified as a malfunctioning controller, causing the CRAC units to run in "Fresh Air" mode. Action has been taken, recovering control & temperatures are beginning to fall within acceptable parameters.

We will continue to monitor the situation & update you as it progresses.
Posted Feb 29, 2024 - 16:38 GMT
Investigating
We are currently experiencing alarm notifications from the Chiller systems located at the Welwyn Garden City Data Centre. Subsequently, we may experience some temperature ranges outside of the normal spectrum whilst maintenance is conducted to rectify the fault.

We will continue to monitor the situation & update you as it progresses.
Posted Feb 29, 2024 - 16:02 GMT
This incident affected: Facilities (DC2 - Welwyn Garden City).