Network Issue
Incident Report for Coreix
Resolved
The issue is considered resolved at this moment in time, any residual issues are being dealt with directly with the customers in question. If you are still experiencing issues please don't hesitate to contact support. An update regarding the incident will follow.
Posted Aug 12, 2014 - 12:36 BST
Update
Additionally, for inbound routing via BT, there are 17 known BT issues currently reported in various locations (including Brentwood and Greenwich), some include weather related problems.
Posted Aug 12, 2014 - 11:50 BST
Update
As an update, if you are entering the network via Virgin Media please be aware of fault F003237826 reported on the Virgin Media network.
Posted Aug 12, 2014 - 11:47 BST
Update
We are continuing to work with individual customers to resolve specific routing problems.
Posted Aug 12, 2014 - 11:11 BST
Monitoring
We believe the issue has been resolved, we are contacting customers to confirm stability. Further information will follow shortly.
Posted Aug 12, 2014 - 10:02 BST
Investigating
We are seeing multiple issues on multiple providers at this moment in time, many customers are additionally reporting issues on third party networks as well. At this moment in time we believe there to be external issues in addition to local network problems.
Posted Aug 12, 2014 - 09:52 BST
Identified
We have identified sources of high packet rates which could be causing impact on the network, we will provide further updates as we know more.
Posted Aug 12, 2014 - 09:24 BST
Investigating
We are currently experiencing a network issue at the Virtus Enfield POP. We are currently investigating and will supply an update shortly.
Posted Aug 12, 2014 - 09:16 BST