Network abnormality - Frankfurt IP Transit
Incident Report for Coreix
Resolved
Monitoring of the link is no longer necessary & the incident is marked as resolved.
Posted Nov 02, 2023 - 09:10 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2023 - 20:17 GMT
Monitoring
Service has been return to normal & will be temporarily monitored, then marked as resolved.
Posted Nov 01, 2023 - 20:17 GMT
Update
The issue has been identified as a fault with one of the Core Routers in the Frankfurt Data Centre. Further information will follow.
Posted Nov 01, 2023 - 18:47 GMT
Identified
Our supplier COLT is experiencing an outage in relation to the Frankfurt Data Centre. The Colt resolution team is investigating the issue.
Posted Nov 01, 2023 - 18:02 GMT
Investigating
We are currently investigating a Network Abnormality, which is affecting IP Transit in the Frankfurt Data Centre. We will update this page further as the investigation progresses.
Posted Nov 01, 2023 - 17:57 GMT
This incident affected: Networking (IP Transit) and Facilities (DC3 - Frankfurt).