Telehouse East : Chillers 1 & 2 Fault

Incident Report for BE

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 06:30 BST

Monitoring

Following the investigation into the recent chiller fault, it can be confirmed that the issue has been resolved and the affected systems have been restored to normal operation.

Temporary units remained in place over the weekend while monitoring continued to ensure stability. It is expected to remove these units and formally close this incident on Monday.
Posted Aug 18, 2025 - 08:02 BST

Investigating

Faults have been identified with two chiller units, which have impacted the operational integrity of the cooling system. Cooling for TFM71 is currently running at N capacity.

Temporary units have been deployed whilst investigation of the faults on the two chiller units continues.

Monitoring of the environment within the data hall continues, and adjustments where possible are being made to maintain optimal conditions.

Further updates will follow.
Posted Aug 15, 2025 - 10:57 BST
This incident affected: Facilities (Docklands).