Back up Service - Offline
Incident Report for Coreix
Postmortem

The backup service has been restored. Further action will be necessary with maintenance needed for Customer backups to resume.

Posted Nov 18, 2024 - 11:02 GMT

Resolved
The Backup Service offered by Coreix Ltd is offline. Steps are being taken to enable the resumption of service. Further updates will follow.
Posted Nov 18, 2024 - 11:00 GMT