Firealarm in Enfield DC
Incident Report for Coreix
Resolved
The Fire Evacuation process has been completed, with staffing being returned to the NOC. Normal support will now resume.
Posted Sep 14, 2023 - 15:45 BST
Investigating
We are aware of a firealarm going off incident in Virtus DC Enfield and the building has been evacuated.

There is no impact on Coreix services.

Noc has been evacuated in Enfield and no Engineer is able to provide any physical support in the datahall. Tickets and phone calls are being monitored remotely.

Updates will be posted as they arrive.
Posted Sep 14, 2023 - 15:25 BST
This incident affected: Facilities (DC1 - Enfield).