No change since last update: - The UKPN investigation has been completed - UKPN plans to commence repairs to the damaged infrastructure this weekend (February 15th–16th), but no completion date is available at this time - The utility GT-1 B feeder is operational and currently supporting both A and B feeds to the data halls - The generator systems are fully operational and on standby - The site team is actively monitoring the situation and will provide timely updates as developments occur
Posted Feb 14, 2025 - 13:47 GMT
Update
COLT & UKPN are still working to rectify the issue.
Posted Jan 20, 2025 - 09:50 GMT
Identified
UKPN, the utility supplier, observed a fire at their substation and confirmed that it was caused by the HV line of the GT-2 A power feed
- The WGC Tech team confirmed that the UKPN supplier will take approximately 7–10 days to rectify the fault. - GT-1 B feed utility power is available and supports both A and B Power feeds - The Data Hall power supply is stable and available on both feeds. - The Backup generator system is available in standby mode - The site team is closely monitoring the situation and will provide further updates, as necessary
Posted Jan 13, 2025 - 11:29 GMT
This incident affects: Facilities (DC2 - Welwyn Garden City).